Last Updated:
WhatsApp Cannot Be Used on Old Android and iOS Phones

Starting 1st February, WhatsApp Cannot Be Used on Old Android and iOS Phones

Nabeel Shoro Whatsapp

From 1st February 2020, WhatsApp has officially stopped supporting many Android phones and iPhones. Android phones and iPhones that run with older operating systems. This policy was announced by WhatsApp in its official blog. In the announcement, WhatsApp stopped supporting iOS 8 and older versions as of after 1 February 2020.

How to use WhatsApp in an older version of Smartphones.

(What if your Smartphone has an older version of Android and iOS.)

If your Android smartphone and your iPhone is still running older operating system, You can update to iOS 9 or later and also can update to latest Android version. 

How to update iPhone to the latest version to support WhatsApp.

We recommend that you use the latest version of iOS available for your mobile. Please visit the Apple support website to learn how to update your iPhone software. iOS 8 first appeared on the iPhone 4. It doesn't hurt WhatsApp's latest updates, but iPhone 4 or older iPhone users, immediately check the iOS version on the device.

How to update Android phones to the latest version to support WhatsApp.

WhatsApp also stopped supporting some Android phones. Android devices that are still running version 2.3.7 Gingerbread will no longer have WhatsApp support starting 1st February 2020. If you have an old version of Android smartphone you can immediately update their smartphone operating system to version 4.0 Ice Cream Sandwich or above.

Previously, WhatsApp has stopped all support for Windows Phone starting December 31, 2019.

How to check the operating system version before making an update?

First, check the operating system running on your device. For Android phones, checking can be done by opening the "settings" menu, then opening "about cellphones", then selecting "software information". While for iOS, you can open the "settings" menu, then select "general", then select "software update".

Also read: